One-Time Signature Failures
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 17:47 CET
Monitoring
The issue has been fixed and the system should be working as expected. We are monitoring the results.
Posted Nov 26, 2019 - 17:34 CET
Investigating
We are investigating an issue with the One-Time Signature Service that prevents One-Time Signature registrations.
Posted Nov 26, 2019 - 17:24 CET
This incident affected: primesign MOBILE (qualified remote signing service).