Remote Signing (qualified) one-time signatures outage
Incident Report for PrimeSign GmbH
Resolved
The issue has been fixed. Remote Signature (qualified) transactions were affected from 10:21 CET to 10:39 CET.

The issue was caused by partial network separation on one of the database clusters involved.
Posted Feb 05, 2019 - 12:47 CET
Monitoring
The issue should be fixed. We are verifying the results.
Posted Feb 05, 2019 - 10:47 CET
Identified
We have experienced database cluster problems and are working to fix the issue. This impacts Remote Signing (qualifed). This does not impact Remote Signing (RKSV).
Posted Feb 05, 2019 - 10:42 CET
This incident affected: primesign MOBILE (qualified remote signing service).