SMS delivery delays to certain providers in Germany
Incident Report for PrimeSign GmbH
Resolved
The issue has been resolved by the SMS gateway provider.
Posted Apr 09, 2019 - 21:46 CEST
Monitoring
The situation seems to ease. Delivery times are getting shorter and success rate is rising. We are still monitoring the results.
Posted Apr 09, 2019 - 21:19 CEST
Identified
The issue seems to affect only certain providers in Germany. Our SMS gateway provider is working on a solution.
Posted Apr 09, 2019 - 20:40 CEST
Investigating
Currently we are experiencing SMS delivery delays to certain providers in Germany. We are in contact with our SMS gateway provider to resolve the issue.
Posted Apr 09, 2019 - 20:13 CEST
This incident affected: primesign MOBILE (qualified remote signing service).