Problem issuing certificates
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Mar 07, 2019 - 18:07 CET
Monitoring
A database change caused problems issuing certificates since 14:30 CET. This affected one-time signatures. The issue is resolved and we are monitoring the results.
Posted Mar 07, 2019 - 15:00 CET
This incident affected: Remote Signing (qualified).