Server Problems
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Aug 02, 2018 - 17:58 CEST
Monitoring
The issue has been fixed and we are monitoring the result.
Posted Aug 02, 2018 - 17:53 CEST
Investigating
We are experiencing server problems in the data center and are investigating the issue.
Posted Aug 02, 2018 - 17:47 CEST
This incident affected: primesign MOBILE (qualified remote signing service).