Issues with primesign MOBILE (qualified remote signing service) availability
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Jul 22, 2022 - 18:56 CEST
Monitoring
We just experienced service issues with primesign MOBILE (qualified remote signing service) availability. Issues startet approximately 5:48 PM CEST. Service was restored at 6:15 PM CEST. We are investigating the root cause and are monitoring the results.
Posted Jul 22, 2022 - 18:25 CEST
This incident affected: primesign MOBILE (qualified remote signing service).