Issues with ID Austria / Handy-Signatur when signing via "Electronic Id" or using the primesign OnBoarding system
Incident Report for PrimeSign GmbH
Resolved
The operators of ID Austria / Handy-Signatur have resolved the issue. We continue to monitor the issue.
Posted Dec 13, 2022 - 08:58 CET
Update
The operators of ID Austria / Handy-Signatur have resolved the issue. We continue to monitor the issue.
Posted Dec 13, 2022 - 08:56 CET
Investigating
We are currently experiencing technical issues with the ID Austria / Handy-Signatur system. The operators of ID Austria / Handy-Signatur are already working to get this resolved. If you experience problems during identification as part of the primesign OnBoarding process or when signing via "Electronic Id", please advise your users to try again later.

The primesign MOBILE signature (one time signing etc.) is fully available.
Posted Dec 12, 2022 - 12:58 CET
This incident affected: primesign MOBILE (qualified remote signing service).