primesign MOBILE
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted May 10, 2023 - 11:34 CEST
Update
We are continuing to monitor for any further issues.
Posted May 10, 2023 - 10:42 CEST
Monitoring
We had an issue, that prevented primesign MOBILE signatures from being created with persistent primesign MOBILE accounts following the deployment of a new primesign MOBILE version from about 10:30am to 10:40am. We have resolved the issue and are monitoring the results.
Posted May 10, 2023 - 10:42 CEST
This incident affected: primesign MOBILE (qualified remote signing service).