Internal network issues
Incident Report for PrimeSign GmbH
Resolved
The continued monitoring of our services was completed successfully. All services are operational.
Posted Jul 15, 2024 - 21:34 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2024 - 21:06 CEST
Monitoring
We experienced internal network issues from about 12:40 to about 12:49 CEST. Most of our services were impacted by that issue. The internal network is restored and were are investigating the cause of the issue.
Posted Jul 15, 2024 - 13:13 CEST
This incident affected: primesign RKSV (RKSV remote signing service), primesign MOBILE (qualified remote signing service), ID Austria Integration, German eID Integration, Liechtenstein eID Integration, and primesign Online-Signing Service (www.prime-sign.com/primesign).