Failures to register RKSV certificates in FinanzOnline
Incident Report for PrimeSign GmbH
Resolved
We have received reports, that registering certificates via WebService works as expected.

The reason of the registration failures was a misconfiguration at the FinanzOnline WebService.
Posted Sep 16, 2022 - 13:17 CEST
Monitoring
FinanzOnline team has identified the issue. The failures during FinanzOnline registrations only affected registrations via WebService. A fix at FinanzOnline has been applied.

We are monitoring the issue.
Posted Sep 14, 2022 - 14:51 CEST
Investigating
We received reports, that registration of primesign RKSV certificates in FinanzOnline (FON) is currently not possible. We are in contact with FinanzOnline to resolve this issue.

primesign systems are fully operational, there are no implications to certificate issuance and signing.
Posted Sep 14, 2022 - 13:48 CEST
This incident affected: primesign RKSV (RKSV remote signing service).