SMS Delivery Failure
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Nov 15, 2018 - 13:50 CET
Monitoring
The SMS Gateway provider is available again. Sending of TAN SMS is working again.

Der SMS Gateway Provider ist wieder erreichbar. Das Versenden der TAN SMS funktioniert wieder.
Posted Nov 15, 2018 - 13:39 CET
Identified
Our SMS Gateway provider is currently down and sending of TAN SMS is currently not possible. We will update this incident as soon as we know more.

Unser SMS Gateway Provider ist aktuell ausgefallen und das Versenden der TAN SMS ist deshalb nicht möglich.
Posted Nov 15, 2018 - 13:34 CET
This incident affected: Remote Signing (qualified).