Not able to register new certificates with FinanzOnline
Incident Report for PrimeSign GmbH
Resolved
The issue has been resolved by FinanzOnline. The firewall rules are in place and registering certificates is possible again.

Das Problem wurde durch FinanzOnline behoben. Die Firewall-Regeln wurden aktualisiert und das Registrieren von Zertifikaten ist wieder möglich.
Posted Jul 06, 2018 - 15:45 CEST
Monitoring
We need to wait for FinanzOnline to adapt their firewall policies to (re-)allow access to our revocation information endpoints. We are in contact with the finance ministry and will update the incident as soon as we receive new information about the progress.

Wir müssen abwarten, bis FinanzOnline die Firewall-Regeln entsprechend adaptiert hat, damit der Zugriff auf unsere Widerrufsdienste (wieder) möglich ist. Wir sind mit dem Finanzministerium in Kontakt und aktualisieren diesen Incident sobald wir neue Informationen über den Fortschritt erhalten.
Posted Jul 06, 2018 - 13:43 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2018 - 13:08 CEST
Identified
We are aware of an issue with FinanzOnline that currently prevents users from registering new certificates issued by PrimeSign for RKSV Remote Signing. The issue is related with to http://status.prime-sign.com/incidents/hm6nn33hj5gj and we are working with the finance ministry to resolve that issue.

Derzeit lassen sich von PrimeSign für RKSV Remote Signing ausgestellte Zertifikate nicht neu bei FinanzOnline registrieren. Das Problem steht in Zusammenhang mit http://status.prime-sign.com/incidents/hm6nn33hj5gj und wir sind mit dem Finanzministerium in Kontakt um das Problem zu beheben.
Posted Jul 05, 2018 - 16:00 CEST
This incident affected: primesign RKSV (RKSV remote signing service).