Failures to register RKSV certificates in Finanzonline
Incident Report for PrimeSign GmbH
Resolved
Logs show that the Finanzonline team has resolved the issue. And we have received reports, that registering Certificates works as expected.
Posted Dec 11, 2019 - 21:19 CET
Monitoring
We have implemented a workaround that should resolve the issue until the fix at Finanzonline has been applied and are currently monitoring the results of the workaround.
Posted Dec 11, 2019 - 15:09 CET
Identified
Logs show, that some queries by Finanzonline (FON) on our LDAP server have not been switched to the current LDAP structure (BaseDN). We are working with the Finanzonline team to resolve the issue.
Posted Dec 11, 2019 - 15:06 CET
Investigating
We have reports that registering RKSV certificates in Finanzonline (FON) is currently not successful for some but not all certificates issued by PrimeSign.

We are investigating the issue and are in contact with Finanzonline to resolve it.
Posted Dec 11, 2019 - 13:50 CET
This incident affected: primesign RKSV (RKSV remote signing service).