Firewall / Network Connectivity Issues
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Dec 04, 2018 - 16:25 CET
Monitoring
Today at 02:15 PM we experienced an issue with one of our frontend firewalls which also impacted the automatic failover and we had to perform a manual failover. The total outage was about 7min. Everything has been restored but we are still monitoring the results.

Heute um 14:15 kam es zu einem Problem mit einer unserer Frontend-Firewalls das auch das automatische Umschalten beeinträchtigt hat. Daher war ein manuelles Umschalten notwendig. Der Ausfall dauerte ca. 7min. Alle Systeme sind wiederhergestellt, wir beobachten aber das Verhalten noch weiter.
Posted Dec 04, 2018 - 15:13 CET
This incident affected: Remote Signing (qualified) and Remote Signing (RKSV).