Not able to send SMS for signature authorisation
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Jan 12, 2019 - 09:51 CET
Monitoring
The issue has been resolved. SMS TANs are send as expected. We are still monitoring the result.

Das Problem wurde behoben. SMS TANs werden wieder wie erwartet versendet. Wir beobachten das Ergebnis weiter.
Posted Jan 12, 2019 - 09:08 CET
Identified
We are experiencing problems in sending SMS for signature authorisation. We are trying to resolve the issue as soon as possible.

Wir haben aktuell Probleme mit dem Versand von SMS zur Signaturfreigabe. Wir arbeiten daran das Problem so schnell wie möglich zu beheben.
Posted Jan 11, 2019 - 23:51 CET
This incident affected: primesign MOBILE (qualified remote signing service).