SMS Delivery Failure
Incident Report for PrimeSign GmbH
Resolved
This incident has been resolved.
Posted Jul 23, 2018 - 14:17 CEST
Monitoring
Our SMS Gateway provider informed us that they have activated a backup channel. All services should work as expected again.

Unser SMS Gateway Provider hat uns gerade kontaktiert. Es wurde eine Backup-Leitung aktiviert und alle Services sollen wieder wie erwartet funktionieren.
Posted Jul 18, 2018 - 12:14 CEST
Identified
We have registered issues when sending TANs via SMS. Our SMS Gateway provider confirmed an outage with one of their sub-contractors. We will provide updates as soon as we receive information.

Wir haben teilweise Störungen beim Versand von TANs via SMS registriert. Unser SMS Gateway Provider hat uns bestätigt, dass einer ihrer Zulieferer Serviceausfälle hat. Wir werden dieses Seite aktualisieren, sobald wir neue Informationen bekommen haben.
Posted Jul 18, 2018 - 10:23 CEST
This incident affected: Remote Signing (qualified).