Not able to register new certificates with FinanzOnline II
Incident Report for PrimeSign GmbH
Resolved
We have received positive response from FinanzOnline and have verified the result. Registration of PrimeSign issued certificates in FinanzOnline is possible again. (Please note: There is no need to re-issue certificates. The certificates issued before may now be registered with FinanzOnline.)

Wir haben eine positive Rückmeldung von FinanzOnline erhalten und das Ergebnis überprüft. Von PrimeSign ausgestellte Zertifikate können wieder in FinanzOnline registriert werden. (Es ist nicht notwendig neue Zertifikate auszustellen. Die zuvor ausgestellten Zertifikate können nun wieder in FinanzOnline registriert werden.)
Posted Jul 09, 2018 - 16:19 CEST
Update
The firewall rules of FinanzOnline need to be further extended. This will be performed by FinanzOnline in the next hours. We will post updates as soon as possible.

Die Firewall-Regeln of FinanzOnline müssen noch weiter angepasst werden. Dies wird durch FinanzOnline in den nächsten Stunden erfolgen. Wir melden uns mit Updates so schnell wie möglich.
Posted Jul 09, 2018 - 11:02 CEST
Monitoring
After solving a related incident http://status.prime-sign.com/incidents/l9lc2hll6fwr, we still get reports that RKSV certificates issued by PrimeSign GmbH cannot be registered at FinanzOnline. We are in contact with the finance ministry to solve the issue.

Seit das zugehörige Issue http://status.prime-sign.com/incidents/l9lc2hll6fwr geschlossen wurde, bekommen wir noch immer Meldungen, dass RKSV-Zertifikate die von PrimeSign GmbH ausgestellt wurden nicht bei FinanzOnline registriert werden können. Wir sind mit dem Finanzministerium in Kontakt um das Problem zu lösen.
Posted Jul 09, 2018 - 10:29 CEST
This incident affected: Remote Signing (RKSV).